Working with Adobe Acrobat Pro DC
Overview
You may wonder, “Why would I want to make documents in Adobe Acrobat Pro?"
Portable Document Format (PDF) is a file format used to present and exchange
documents reliably, independent of software, hardware, or operating system.

1. Any document, even a plain text document can be converted to PDF.
2.
You can open it with a free version called Reader (so everyone can have access). To the
original document.
3.

It can be opened on Mac or PC.

4.

Fonts and graphic capabilities are not needed because the font is a part of the file.

5.

It is self-contained (simply... like a picture of the document).

6.

A PDF compresses the file and makes it considerably smaller.

Integration with Microsoft Office
Although PDF is, a great way to distribute your documents it is limited in editing capabilities.
Therefore, in many instances it makes sense to use another program to create or edit your
documents. Adobe and Microsoft have improved your ability to convert in both directions
making it easy to move from one platform to another when needed. In fact, Office 2013 and
2016 can natively open and convert PDF's without any third party program assistance. This
is true for Word, Excel and PowerPoint.

Create a PDF
With Acrobat DC, you can choose how to create your PDF in one place.
1. Single file opens a popup window where you can navigate to
the file you wish to convert
2. Multiple files gives you the option to combine files, create
multiple files or create a portfolio
3. Scanner lets you create a PDF from a scanned document.
4. Just add a url to the box and create a PDF from a website.
5. Create a PDF from a copied document
6. Create a blank PDF

Editing within Acrobat Pro DC
The Edit Text & Images tool lets you replace, edit, or add text to a PDF. You can correct
typos, change fonts and typeface size, adjust alignment, add superscripts or subscripts, and
resize text or paragraphs.
NOTE:
You edit a PDF one page at a time. For more extensive editing, or to make global
Formatting changes across the entire document, edit the original document. If the original is
not available, you can save the PDF as a Microsoft Word document or PowerPoint
presentation. Then edit, and re-create the PDF.

Edit or format text in a PDF
Open a PDF in Acrobat, and then choose Tools > Edit PDF > Edit
(Outlines identify the text and images you can edit)

When you edit text, the text in the paragraph
reflows within its text box to accommodate
the changes. Each text box is independent,
and inserting text in one text block does not
push down an adjacent text box or reflow to
the next page.

1.

Select the text you want to edit.

2.

Edit the text by doing one of the following:
a. Type new text to replace the selected text, or press Delete to remove
it.
b. Manage list items using the list controls (bulleted and numbered)
under Format in the right pane. You can create new list items,
convert an existing paragraph to a list item, convert an existing list
item to a paragraph, and convert from one list type to another.
c. Select a font, font size, or other formatting options under Format in
the right pane. You can also use the advanced format options, such
as line spacing, character spacing, horizontal scaling, stroke width,
and color.

NOTE:
You can edit text only if the font used for that text is installed on your system. If the font is
not installed on your system, but is embedded in the PDF, you can change only the color or
font size. If the font is neither installed nor embedded, you cannot edit any of the text.
3.

Click outside the selection to deselect it and start over.

Add or edit a numbered or bulleted list
You can add items to a numbered or bulleted list, create new list items, convert an existing
paragraph to a list item, convert an existing list item to a paragraph, and convert from one
list type to another.
1.

Choose Tools > Edit PDF > Edit.

NOTE:
Acrobat detects paragraphs and lists separately. Therefore, both paragraph and list may
appear in the same bounding box while editing. After you save or save as the changed file
and reopen it, the paragraph and list items are displayed in separate bounding boxes.
2. Do the following:
To add or remove items from a numbered or bulleted list:
a. You can add or remove items to the list at all nested levels using the same
familiar controls that you use in MS Office. For example, press Enter at the end
of a list item to insert a new row. Press Backspace to remove the new row and
position the cursor back to the end of the previous list item.
To create a numbered or bulleted list:
b. Place the cursor in the document at the location where you want to add a new
list.
c. Choose the appropriate list type (bulleted or numbered) under Format in the
right pane.
To convert an existing paragraph to a list item:
a. Place the cursor in the paragraph, and then choose the appropriate list type
(bulleted or numbered) under Format in the right pane.
To convert an existing list item to a paragraph:
a. Select all items in the list. The appropriate list type is highlighted under Format
in the right pane.
b. Click the highlighted list type.

To convert from one list type to another:
b. Place the cursor in the list item or select all items in the list.
c. Choose the appropriate list type (bulleted or numbered) under Format in the
right pane.
NOTE:
You can also use Keyboard to add a list item. For example, before a paragraph, you can type
number ‘a’ followed by the closing parenthesis ‘)’ and then add one space. It adds a
numbered list starting with “a)”.

Add new text to a PDF
You can add or insert new text into a PDF using any of the fonts installed on the system.
1.

2.
3.

Select Tools > Edit PDF > Add Text.

Drag to define the width of the text block you want to add.
For vertical text, right-click the text box, and choose Make Text Direction Vertical.

4.
The Add text tool intelligently detects the following text properties of text close to the
point of click:
a. Font name, size, and color
b. Character, paragraph, and line spacing
c. Horizontal scaling
These text properties are automatically applied to the text that you add at the point of click.
You can change the text properties using the options under Format in the right pane.
5.

Type the text.

6.

To resize the text box, drag a selection handle.

7.
To move the text box, place the pointer over the line of the bounding box (avoid the
selection handles). When the cursor changes to Move pointer , drag the box to the new
location. To maintain alignment with the other list items, press Shift as you drag.

Move, rotate, or resize a text box
You can move or rotate text boxes on a page. The Edit Text & Images tool outlines each text
box, so it is clear what text is affected. Edits are confined to the page. You cannot drag a text
block to another page, or move or rotate individual characters or words within a text box.
However, you can copy text boxes and paste them on another page.
Resizing a text box causes the text to reflow within the new text box boundaries. It does not
change the size of the text. To change the font size, see Edit or format text in a PDF. As with
other text edits, resizing is limited to the current page. Text does not flow to the next page.

1.

Choose Tools > Edit PDF > Edit.

2.

Click the text box you want to move, rotate, or resize.

A bounding box with selection handles surrounds the text box you clicked.
3.

Do any of the following:

Move
Place the pointer over the line of the bounding box (avoid the selection handles). When the
cursor changes to Move pointer, drag the box to the desired location. Hold down the Shift key
as you drag to constrain the movement vertically or horizontally.

Rotate
Place the pointer just outside a selection handle. When the cursor changes to the Rotation
pointer, drag in the direction you want it to rotate.

Resize
Place the pointer over a selection handle. When the cursor changes to the Resize pointer,
drag the handle to resize the text block.

Bookmarks
A bookmark is a type of link with representative text in the Bookmarks panel in the
navigation pane. Each bookmark goes to a different view or page in the document.
Bookmarks are generated automatically during PDF creation from the table-of-contents
entries of documents created by most desktop publishing programs. These bookmarks are
often tagged and can be used to make edits in the PDF.
Initially, a bookmark displays the page that was in view when the bookmark was created,
which is the bookmark’s destination. In Acrobat, you can set bookmark destinations as you
create each bookmark. However, it is sometimes easier to create a group of bookmarks, and
then set the destinations later.
In Acrobat, you can use bookmarks to mark a place in the PDF to which you want to return,
or to jump to a destination in the PDF, another document, or a web page. Bookmarks can
also perform actions, such as executing a menu item or submitting a form.

Create a bookmark
1. Click the Bookmarks button on the left to open the Bookmarks panel.
2. Open the page where you want the bookmark to link to, and adjust the view settings.
3. Use the Select tool to select the area of the page you want to bookmark:
a. To bookmark a single image, click in the image or drag a rectangle around the
image.
b. To bookmark a portion of an image, drag a rectangle around the portion.
c. To bookmark text, drag to select it. The selected text becomes the label of the
new bookmark. You can edit the label.
4. Select the bookmark under which you want to place the new bookmark. If you don’t select a
bookmark, the new bookmark is automatically added at the end of the list.

5. Choose Tools > Edit PDF > More > Add Bookmark.
6. In the Bookmarks panel, type or edit the name of the new bookmark.

Edit a bookmark
NOTE
In Reader, you can make bookmarks easier to read by changing their text appearance.
In Acrobat, you can change a bookmark’s attributes at any time.
Rename a bookmark
a. Select the bookmark in the Bookmarks panel, choose Rename Bookmark in
the options menu, and type the new bookmark name.
Wrap text in a long bookmark
b. Click the Bookmarks button, and choose Wrap Long Bookmarks from the
options menu.
c. All the text of long bookmarks shows regardless of the width of the navigation
pane. (This option is on when checked, and off when not checked.)
Change the text appearance of a bookmark
You can change the appearance of a bookmark to draw attention to it.
1. In the Bookmarks panel, select one or more bookmarks.
2. (Acrobat only) to change the color and style of the text, choose View > Show/Hide >
Toolbars Items > Properties Bar.
NOTE:
After you have defined a bookmark’s appearance, you can reuse the appearance settings. To
do this, select the bookmark and from the options menu, choose Use Current Appearance As
New Default.
3. To change the font size, from the options menu, choose Text Size > [size].

Change a bookmark’s destination
a. In the Bookmarks panel, select the bookmark.
b. In the document pane, move to the location you want to specify as the new
destination.
c. If necessary, adjust the view magnification.
d. Choose Set Bookmark Destination in the options menu .
NOTE:
The Set Bookmark Destination option is context sensitive. It appears only when you have an
existing bookmark selected.
Add an action to a bookmark
a.
b.
c.
d.

In the Bookmarks panel, select a bookmark.
From the options menu, choose Properties.
In the Bookmark Properties dialog box, click Actions.
Choose an action from the Select Action menu, and click Add.

Delete a bookmark
In the Bookmarks panel, select a bookmark or range of bookmarks, and then press Delete.
NOTE:
Deleting a bookmark deletes any bookmarks that are subordinate to it. Deleting a bookmark
does not delete any document text.

Export to other formats
1. Open the PDF in Acrobat, and then choose Tools > Export PDF.
The various formats to which you can export the PDF file are displayed.

Choose the format to which you want to export your PDF.
2. Select the file format to which you want to export the PDF file and a version (or format), if
available. For example, if you choose to export the PDF file to Word format, you will get an
option to export the PDF into Word Document (.docx) or Word 97-2003 Document (.doc)
version.

3. Click Export.
The Export dialog box is displayed.

4. In the Export dialog box, select a location where you want to save the file
5. Click Save to export the PDF to the selected file format.
a. By default, the source filename is used with the new extension, and the
exported file is saved in the same folder as the source file.
NOTE:
When you save a PDF in an image format, each page is saved as a separate file, and each
filename is appended with the page number.
Conversion options
You can configure conversion options before you save the file. By default, the conversion
options specified under Preferences are used.
a. Choose Edit > Preferences > Convert From PDF.
b. Choose a format from the Converting From PDF list, and then click Edit
Settings.
c. Choose the conversion settings, and then click OK.

Password security basics
You can limit access to a PDF by setting passwords and by restricting certain features, such
as printing and editing. However, you cannot prevent saving copies of a PDF. The copies have
the same restrictions as the original PDF. Two types of passwords are available:
Document open password
a. A Document Open password (also known as a user password) requires a
user to type a password to open the PDF.
Permissions password
a. A permissions password (also known as a master password) requires a
password to change permission settings. Using a permissions password, you
can restrict printing, editing, and copying content in the PDF. Recipients don’t
need a password to open the document in Reader or Acrobat. They do need a
password to change the restrictions you've set.
b. If the PDF is secured with both types of passwords, it can be opened with either
password. However, only the permissions password allows the user to change
the restricted features. Because of the added security, setting both types of
passwords is often beneficial.

Add a password to a PDF
1. Open the PDF and choose Tools > Protect > Encrypt > Encrypt with Password.

2. If you receive a prompt, click Yes to change the security.
3. Select Require a Password to Open the Document, and then type the password in the
corresponding field. For each keystroke, the password strength meter evaluates your
password and indicates the password strength.

4. Click OK, and then save the PDF to apply the restrictions.

Creating a Form
1. Choose Tools > Prepare Form.

2. Select one of the following options:
a. Select a file: Converts an existing electronic document (for example, Word,
Excel, or PDF) to an interactive PDF form.

b. Click Select a File to browse and locate the file.
c. Scan a document: Scans a paper form and converts it to an interactive PDF
form.
NOTE:
If you want others to sign this form, select the “this document requires Signature check box”.
4. Click Start.
Acrobat creates the form and opens it in the Form Editing mode. The right-hand pane
displays options for editing the form. The toolbar contains form field tools for adding
additional fields.
5. Review the form fields Acrobat created. Add fields using the form field tools in the toolbar.
Delete, resize, or arrange the fields as needed. You can add any of the following types of
form fields:
a. Barcodes: Encode the input from selected fields and display it as a visual
pattern that can be interpreted by decoding software or hardware (available
separately).
b. Buttons: Initiate a change on the user’s computer, such as opening a file,
playing a sound, or submitting data to a web server. These buttons can be
customized with images, text, and visual changes triggered by mouse actions.
c.

Check boxes: Present yes-or-no choices for individual items. If the form
contains multiple check boxes, the user can typically select as many or few of
these as wanted.

d. Digital signature field: Lets the user electronically sign a PDF document with
a digital signature.
e.

Drop-down list: Let the user either choose an item from a pop-up menu or
type a value. You can set a form field property that enables the user to enter a
custom value.

f.

List boxes: Display a list of options the user can select. You can set a form
field property that enables the user to Shift-click to select multiple items on
the list.

g.

Radio buttons: Present a group of choices from which the user can select
only one item. All radio buttons with the same name work together as a
group.

h. Text fields: Let the user type text, such as name, address, or phone number.
6. To test your form, click the Preview button in the toolbar. Previewing a form allows you to
view the form the same way the form recipients will and gives you a chance to verify the
form. If you are previewing a form, you can click the Edit button to go back to the edit
mode.
7. When your form is complete, click the cross button towards the right end of the toolbar to
close form editing.

Comments: Annotations and drawing markup tools

You use annotation and drawing markup tools (Comment pane) to add comments.
Comments are notes and drawings that communicate ideas or provide feedback for PDFs.
You can type a text message using the Sticky Note tool. Alternatively, you can use a drawing
tool to add a line, circle, or other shape and then type a message in the associated pop-up
note. Text-editing tools let you add editing marks to indicate changes that you want in the
source document. Most commenting and markup tools don’t appear in the toolbar until you
add them.

